AutoCAD 2002
Menus and
Toolbars

Many of the menus have changed for AutoCAD 2002,
and it can sometimes be difficult to find the com-
mands you want. The toolbars have also changed slightly.

This appendix displays all the menus and toolbars so that you
can find commands at a glance.
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AutoCAD 2002 Menus

The File menu

Hew...
Open...
Close
Partiall Load

Ctrl+N
Ctrl+0

Save

Save As...
elransmit...
Publish to Webh...
Export...

Ctrl+S

Page Setup...
Plotter Manager...
Plot Style Manager...
Plot Preview

Plot...

Ctrl+P

Send...
Drawing Properties...

Drawing Utilities *

Audit
Recover...

1 ChAutoCAD Bibletab20-1.dwy
2 ExvAb20-a.dwy

3 E:\Ab18-i.dwy

4 E:\Ab18 f-2.dwy

Update Block lcons

Purge...

Exit




The Edit menu

Edit
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Undio
Hedo

Ctrl+2
LCtrlY:

Cut

Copy

Copy with Base Point
Copy Link

Paste

Paste as Block
Pasteras Hypenlink:

Paste Special...

Pasteto Unginal Coordinates

Ctrl+X
Ctrl+C

Ctrl+ v

Clear
Select All

Del
Ctrl+A

OLEELinks...

Find...

The View menu

The View menu with Zoom submenu

| View I

Bealtime

Previous
Window
Dynamic
Scale
Center

In
Qut

All
Extents

Bedraw

Regen

Regen All

Pan »
Aerial View
Viewports 2
Named Views...
3D Views 4
3D Orhit

Hide

Shade 4
Render b
Display 4

Toolhars...
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The View menu with Pan submenu

Bedraw

Regen

Regen All

foom »
I i

Aerial View Point

Viewporis » Left

Named Views... Right

3D Views r Up

3D Orhit Down

Hide

Shade 2

Render 2

Display 4

Toolbars...

The View menu with Viewports submenu

Bedraw
Regen
Regen All
foom »
Pan »
Aerial View
Nemed Viewpors..
Named Views... New Viewports...
3D Views 4 .
3D Orhit 1 Viewport
iy 2 Viewpors
Hide 3 Viewports
Shade r 4 Viewports
Render H - Bolygonal Yieswport
Display 4 Object
Toolbars... Join
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The View menu with 3D Views submenu

| View

Bedraw
Regen
Regen All

foom
Pan
Aerial View

Viewporis
Named Views...
3D Orbit

Hide
Shade
Render

Display
Toolbars...

Viewpoint Presets...

Viewpoint

3 To p
}  Bottom

Current UCS

World UCS
NHamed UCS

Left
Right
Eront

4

Back

SW Isometric
SE Isometric
ME Isometric
NW Isometric

The View menu with Shade submenu

| View I

Redraw
Regen
Regen All

Zoom
Pan
Aerial View

Viewports
Hamed Views...
3D Views

3D Orbhit

Hide

Render

Display
Toolbars...

[ Shade — IETTTIR

» 3D Wireframe
Hidden
Flat Shaded

3

Gouraud Shaded
Flat Shaded, Edges On

Gouraud Shaded, Edges On
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The View menu with Render submenu

Bedraw

Regen

Regen All

Zoom 2
Pan »

Aerial View

Viewports »

Named Views...

3D Views 4

3D Orhit

Hide

Shade 4

Render [T

Display + Scene...

Toolhars... Light...
Materials...
Materials Library...
Mapping...
Background...
Fog...

Landscape New...
Landscape Edit...
Landscape Library...

Preferences...
Statistics...
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The View menu with Display submenu
The UCS Icon submenu

| View

Bedraw
Regen
Regen All

Zoom
Pan
Aerial View

Viewports
Named Views...
3D Views

3D Orbhit

Hide
Shade
Render

4
3

Toolbars...

Display r] UCS Icon 4 ¥ On

Attribute Display + + Origin

Properties...
—

‘ Text Window F2

The View menu with Display submenu

The Attribute Display submenu

| View I

Redraw
Regen
Regen All

Zoom
Pan
Aerial View

Viewports
Hamed Views...
3D Views

3D Orhit

Hide
Shade
Render

Toolbars...

UCS Icon 4 I
Attribute Display 4~ Normal

‘ Text Window F2 On

off
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The Insert menu

Block...
External Reference...
Raster Image...

3D Studio...
ACIS File...

HNew Layout
Layout from Template...
Layout Wizard

Drawing Exchange Binary...
Windows Metafile...

OLE Object...

Markup...

Xref Manager...
Image Manager...

Hyperlink... Ctrl+K

The Format menu

| Format I

Layer...
Color...
Linetype...
Lineweight...

Text Style...
Dimension Style...
Plot Style:..

Point Style...
Multiline Style...

Units...
Thickness
Drawing Limits

Bename...




The Tools menu

The Tools menu with CAD Standards submenu
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Today

Autodesk Point A
Meet Now

CAD Standards 4

Spelling
Quick Select...
Display Order
Inguiry

Configure...
Check...

Layer Translator...

Attribute Extraction...
Properties

Ctrl+1

AutoCAD DesignCenter Ctrl+2

dbConnect

Ctrl+6

Load Application...
Run Script...
Macro

AutoLISP

Display Image

Hamed UCS...
Orthographic UCS
Move UCS

Hew UCS

Wizards

Drafting Settings...
Tahlet

Customize
Options...
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The Tools menu with Display Order submenu

Today
Autodesk Point A
Meet Now
CAD Standards 4
Spelling
Quick Select...
Display Order |4 Bring to Front
Inguiry *  Send to Back
Attribute Extraction... Bring Above Object
Properties Ctrl+1 Send Under Object
AutoCAD DesignCenter Ctrl+2
dbConnect Ctrl+6
Load Application...
Run Script...
Macro 3
AutoLISP 4
Display Image 4
Hamed UCS...
Orthographic UCS 4
Mowve UCS
Hew UCS 4
Wizards »
Drafting Settings...
Tahlet 2
Customize 4
Options...
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The Tools menu with Inquiry submenu

Today
Autodesk Point A
Meet Now
CAD Standards 4
Spelling
Quick Select...
Display Order 4
Distance
Attribute Extraction... ﬁrea. M p i
Properties Cirls1 egion/Mass Properties
AutoCAD DesignCenter Ctrl+2 List
dbConnect Ctrl+6 1D Point
Load Application... Time
Run Script... Status
Macro »  SetVariahle
AutoLISP 4
Display Image 4
Hamed UCS...
Orthographic UCS 4
Mowve UCS
Hew UCS 4
Wizards 4
Drafting Settings...
Tahlet 2
Customize 4
Options...
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The Tools menu with Macro submenu

Today

Autodesk Point A

Meet Now

CAD Standards 4

Spelling

Quick Select...

Display Order 4
Inguiry 4

Attribute Extraction...

Properties Ctrl+1
AutoCAD DesignCenter Ctrl+2
dbConnect Ctrl+6

Load Application...
Run Script...

AutoLISP 4

Display Image 4

Hamed UCS...

Macros... Alt+F8
Load Project...

VBA Manager...

Visual Basic Editor Alt+F11

Orthographic UCS 4
Mowve UCS
Hew UCS 4

Wizards »
Drafting Settings...

Tahlet 2
Customize 4
Options...
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The Tools menu with AutoLISP submenu

Today

Autodesk Point A

Meet Now

CAD Standards 4

Spelling

Quick Select...

Display Order 4

Inguiry 4

Attribute Extraction...

Properties Ctrl+1

AutoCAD DesignCenter Ctrl+2

dbConnect Ctrl+6

Load Application...

Run Script...

Macro 2
Load..

sl Lmege , Visual LISP Editor

Hamed UCS...

Orthographic UCS 4

Mowve UCS

Hew UCS 4

Wizards »

Drafting Settings...

Tahlet 2

Customize 4

Options...
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The Tools menu with Display Image submenu

Today

Autodesk Point A

Meet Now

CAD Standards 4
Spelling

Quick Select...

Display Order 4
Inguiry 4
Attribute Extraction...

Properties Ctrl+1
AutoCAD DesignCenter Ctrl+2
dbConnect Ctrl+6
Load Application...

Run Script...

Macro 2
AutoLISP 4
Display Image ld  View...
Named UCS... Save..
Orthographic UCS 4
Mowve UCS

Hew UCS 4
Wizards »
Drafting Settings...

Tahlet 2
Customize 4

Options...



Appendix D O AutoCAD 2002 Menus and Toolbars (CD-15

The Tools menu with Orthographic UCS submenu

Today

Autodesk Point A

Meet Now

CAD Standards 4
Spelling

Quick Select...

Display Order 4

Inguiry 4
Attribute Extraction...

Properties Ctrl+1

AutoCAD DesignCenter Ctrl+2
dbConnect Ctrl+6

Load Application...

Run Script...

Macro »
AutoLISP 4

Display Image 4

Hamed UCS...

Orthographic UCS 4 Preset..
Mowve UCS Top
Hew UCS *»  Bottom
Wizards 4 t?ﬁht
Drafting Settings... Elg )
Tablet 8 E""L
Customize 4 e

Options...
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The Tools menu with New UCS submenu

Today
Autodesk Point A
Meet Now
CAD Standards 4
Spelling
Quick Select...
Display Order 4
Inguiry 4
Attribute Extraction...
Properties Ctrl+1
AutoCAD DesignCenter Ctrl+2 World
dbConnect Ctrl+6 Object
Load Application... \E;ce
Run Script... B
Macro »  Origin
AutoLISP » 7 Azis Vector
Display Image 2 Pl
Hamed UCS... %
Orthographic UCS 4 E
Mowve UCS =
New UCS 4 Apply
Wizards 4
Drafting Settings...
Tahlet 3
Customize 4

Options...
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The Tools menu with Wizards submenu

Tools Today

Autodesk Point A

Meet How

CAD Standards 4

Spelling

Quick Select...

Display Order 4

Inguiry 4

Attribute Extraction...

Properties Ctrl+1

AutoCAD DesignCenter Ctrl+2

dbhConnect Ctrl+6

Load Application...

Run Script...

Macro »

AutoLISP 4

Display Image 4 Publish to Web...

Hamed UCS... Add Plotter...

Orthographic UCS 4 Add Plot Style Table....

Mowve UCS Add Color-Dependent Plot Style Table...
3

New UCS Create Layout...

B ! Plo Settings..

Drafting Settings...
Tablet »
Customize 4

Options...
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The Tools menu with Tablet submenu

Today

Autodesk Point A

Meet Now

CAD Standards 4

Spelling

Quick Select...

Display Order 4
Inguiry 4
Attribute Extraction...

Properties Ctrl+1
AutoCAD DesignCenter Ctrl+2
dbConnect Ctrl+6

Load Application...

Run Script...

Macro 2
AutoLISP 4

Display Image 4

Hamed UCS...

Orthographic UCS 4
Mowve UCS

Hew UCS » On
v Off

Wizards »

Drafting Settings... Calibrate

»

Customize
Options...
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The Tools menu with Customize submenu

Today

Autodesk Point A

Meet Now

CAD Standards 4
Spelling

Quick Select...

Display Order 4
Inguiry 4
Attribute Extraction...

Properties Ctrl+1
AutoCAD DesignCenter Ctrl+2
dbConnect Ctrl+6
Load Application...

Run Script...

Macro 3
AutoLISP 4
Display Image 4
Hamed UCS...

Orthographic UCS 4
Mowve UCS

Hew UCS 4
Wizards »
Drafting Settings... Menus...
Tahlet *  Toolbars...

Keyboard..
Options... |
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The Draw menu

The Draw menu with Arc submenu

| Drav

Line
Ray
Construction Line
Multiline
Polyline
3D Polyline
Polygon
Rectangle
N ;coins
Circle ' Start, Center, End
Qurfut Start, Center, Angle
§pllme Start, Center, Length
Ellipse »

Block N Start, End, Angle
Puin; , Start, End, Direction
= Start, End, Radius

BRI Center, Start, End
ﬁuurldary... Center, Start, Angle
Region Center, Start, Length
Text g Continue

Surfaces r

Solids 3
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The Draw menu with Circle submenu

Center, Radius
Center, Diameter

2 Points
3 Points

Tan, Tan, Radius
Tan, Tan, Tan

Line

Ray

Construction Line
Multiline

Polyline

3D Polyline

Polygon

Rectangle

Arc »
Donut

Spline

Ellipse »
Block 4
Puoint 4
Hatch...

Boundary...

Region

Text 4
Surfaces »
Solids 4
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The Draw menu with Ellipse submenu

| Drav

Line

Ray

Construction Line
Multiline

Polyline

3D Polyline
Polygon
Rectangle

Arc 4
Circle 4
Donut
Spline

K

Block N Axis, End

Puoint » Arc

Hatch...
Boundary...
Region

Text »

Surfaces »
Solids 4
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The Draw menu with Block submenu

| Drav

Line

Ray

Construction Line
Multiline

Polyline

3D Polyline
Polygon
Rectangle

Arc »
Circle 4
Donut
Spline
Ellipse »

Puoint 4

Base

Hatch... Define Attributes...
Boundary...
Region

Text 4

Surfaces »
Solids 4
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The Draw menu with Point submenu

| Drav

Line

Ray

Construction Line
Multiline

Polyline

3D Polyline
Polygon
Rectangle

Arc »
Circle 4
Donut
Spline
Ellipse »

Block 4

Hatch... Multiple Point

Boundary... Divide
Region Measure

Text 4

Surfaces »
Solids 4
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The Draw menu with Text submenu

| Drav

Line

Ray

Construction Line
Multiline

Polyline

3D Polyline
Polygon
Rectangle

Arc »
Circle 4
Donut
Spline
Ellipse »

Block 4
Puoint 4

Hatch...
Boundary...
Region

Surfaces

Multiline Text...
Single Line Text

Solids 4 |
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The Draw menu with Surfaces submenu

| Draw
Line
Ray
Construction Line
Multiline
Polyline
3D Polyline
Polygon
Rectangle
Arc »
Circle 2
Donut
Spline
Ellipse » 2D Solid
Block | e
= 3D Surfaces...
Puoint r
Edge
Hatch... 3D Mesh
Boundary...
Region Revolved Surface
Text N Tabulated Surface
= Buled Surface
Fdgo Surfaco
Solids 3 I
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The Draw menu with Solids submenu

Line

Ray

Construction Line

Multiline

Polyline

3D Polyline

Polygon

Rectangle

Arc »

i 3

ﬁlrcle; Box

gupu Sphere

El‘l'_'“e Cylinder

Ellipse Cone

Block F Wedge

Puoint »  Torus

Hatch... Extrude

Boundary... Bevolve

Region Slice

Text +  Section

Surfaces Interference
[Solis | seup _ [ESTTRN

View
Profile
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The Dimension menu with Align Text submenu

Dimension

Quick Dimension

Linear
Aligned
Ordinate

Radius
Diameter
Angular

Baseline
Continue

Leader
Tolerance...
Center Mark

Obligue

Align Text ld Home

Style... Angle
Override Left
Update Center
Reassociate Dimensions Right
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The Modify menu

The Modify menu with Object submenu
External Reference submenu

Modify |
Properties
Match Properties

_ External Reference » Bind...

Clip 4 Image 4 Frame

In-place Xref and Block Edit » Hatch...

Polyline

Spline

Multiline...

Attribute 4
Block Description...
Text 4

Erase
Copy
Mirror
Offset
Array...

Move
Rotate
Scale
Stretch
Lengthen

Trim
Extend
Break
Chamfer
Fillet

3D Operation 4
Solids Editing 4

Explode
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The Modify menu with Object submenu

Image submenu

Modify |

Properties
Match Properties

External Reference * |

Y e v

In-place Xref and Block Edit »

Erase
Copy
Mirror
Offset
Array...

Quality

Hatch...
Transparency

Polyline
Spline Frame
Multiline...

Attribute 4
Block Description...
Text 4

Move
Rotate
Scale
Stretch
Lengthen

Trim
Extend
Break
Chamfer
Fillet

3D Operation 4
Solids Editing 4

Explode
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The Modify menu with Object submenu
Attribute submenu

Modify |
Properties
Match Properties

Cobee ) T

Clip »  Image C

In-place Xref and Block Edit » Hatch...
Polyline
Spline
Multiline...

Erase
Copy
Mirror
Offset
Array...

Single...
Block Description... Global
Text 4 Block Attribute Manager...

Move
Rotate
Scale
Stretch
Lengthen

Trim
Extend
Break
Chamfer
Fillet

3D Operation 4
Solids Editing 4

Explode
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The Modify menu with Object submenu
Text submenu

Modify |
Properties
Match Properties

Cobee ) T

Clip »  Image C

In-place Xref and Block Edit » Hatch...

Erase gu:?rlme
Copy SIS
. Multiline...
Mirror Attribute 4
Offset .

Block Description...

Array... —
Edt..
Move Scale
Rotate Justify
Scale

Stretch
Lengthen

Trim
Extend
Break
Chamfer
Fillet

3D Operation 4
Solids Editing 4

Explode
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The Modify menu with Clip submenu

Properties

Match Properties
Object »

T

In-place Xref and Block Edit » K.ref
Viewport

Erase
Copy
Mirror
Offset
Array...

Move
Rotate
Scale
Stretch
Lengthen

Trim
Extend
Break
Chamfer
Fillet

3D Operation 4
Solids Editing 2

Explode
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The Modify menu with In-place Xref and Block Edit submenu

Modify
Properties
Match Properties
Object »
Clip b

In-place Xref and Block Edit » Edit Reference

Add to Working set
Remove from Working set
Save Reference Edits
Discard Reference Edits

Erase
Copy
Mirror
Offset
Array...

Move
Rotate
Scale
Stretch
Lengthen

Trimn
Extend
Break
Chamfer
Fillet

3D Operation 4
Solids Editing 2

Explode
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The Modify menu with 3D Operation submenu

Properties

Match Properties

Object »
Clip D

In-place Xref and Block Edit »

Erase
Copy
Mirror
Offset
Array...

Move
Rotate
Scale
Stretch
Lengthen

Trim
Extend
Break
Chamfer
Fillet

3D Operation 4 3D Array

Solids Editing *  Mirror 3D
Rotate 3D

Align

Explode




CD-36 Appendixes

The Modify menu with Solids Editing submenu

Properties
Match Properties
Object 4
Clip b
In-place Xref and Block Edit » -

Union
Erase Subtract
Copy Intersect
o Extrude faces
Offset

Move faces
Amray... Offset faces
Move Delete faces
Rotate Rotate faces
Scale Taper faces
Stretch Color faces
Lengthen Copy faces
Trim Color edges
Extend Copy edges
Break .
Chamfer Imprint

) Clean

Eillet Separate
3D Operation »  Shell
Solids Editing d Check
Explode

The Window menu

| Window I

Close
Close All

Cascade

Tile Horizontally
Tile Vertically
Arrange Icons

¥ 1 Drawing1.dwy
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The Help menu

[ Help |
Help F1
Active Assistance
Developer Help
Support Assistance
Product Support on Point A

What's Hew
Learning Assistance
Autodesk User Group International

By Onlime

Ahout
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AutoCAD 2002 Toolbars

The Standard toolbar
=
[h<—New
=<«—O0pen
H+—Save
&<—Plot
[&<—Plot Preview
@+—Find and Replace
% <—Cut to Clipboard
Bz <—Copy to Clipboard
2 <—Paste from Clipboard
<4—Match Properties
v s—Undo
tu +—Redo
i=<—Today
E)<—Autodesk Point A
&x<—Meet Now
& <—Publish to Web
@<—eTransmit
@ «—Insert Hyperlink
+s<«—Temporary Tracking Point (Object Snap flyout)
v,4—UCS (UCS flyout)
@]«—Named Views (View flyout)
«@<—3D Orbit
£%<—Pan Realtime
G <—Zoom Realtime
E,<—Zoom Window (Zoom flyout)
@ +—Zoom Previous
[s<—AutoCAD DesignCenter
&4 Properties
? <—Help
“+<—Active Assistance
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The Object Snap flyout/toolbar

~=«——Temporary Tracking Point

i <+—Snap From

+ <4—Snap to Endpoint

# <—Snap to Midpoint

X <—Snap to Intersection

= <—Snap to Apparent Intersection
—-<—Snap to Extension
&<—Snap to Center

¢»<—Snap to Quadrant
©<—Snap to Tangent

L <—Snap to Perpendicular
# <——Snap to Parallel

L& <—Snap to Insert

= «—Snap to Node

“<—Snap to Nearest
*X.<—Snap to None

n_<—Object Snap Settings

The UCS flyout/toolbar
(]
L.<—UCS

LT<—Display UCS Dialog
?<—UCS Previous

12<—World UCS
®<—0bject UCS
Z<—Face UCS
L <—View UCS

Iz, <—0rigin UCS
124—Z Axis Vector UCS
L-3<—3 Point UCS

£ <—X Axis Rotate UCS
&'<—Y Axis Rotate UCS
=" <—7 Axis Rotate UCS

B<4—Apply UCS
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The Inquiry toolbar
13
==<—Distance
M <—Area
& < Region/Mass Properties
[ <4—List

<=<—Locate Point

The View flyout/toolbar
[]

&J<—Named Views

&P<—Top View
&<—Bottom View
&<— Left View
&<—Right View
tP<—Front View
¢P<—Back View

@ <—SW Isometric View
©<—SE Isometric View
@ <—NE Isometric View
@ <—NW Isometric View

w <—Camera

The Zoom flyout/toolbar

(3]

E<r—Zoom Window
Zi<r—Zoom Dynamic
&@<—Zoom Scale
:3<—Zoom Center

a*—Zoom In
=<—Zoom Out
EB<r—Zoom All

eB<—Zoom Extents
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The Object Properties toolbar

Make Object Layer Current

Layer Previous Linetype Control Plot Style

Object Properties

%IQL’E@"IU T j”lEyLa}lelTjH

ByLayar* j |I TEyLa}lel j |I ByColar v j

Layers Layer Control ~ Color Control Lineweight Control

The Draw toolbar

[063]

~ <—Line
#"<—Construction Line
£<—Multiline
—<—Polyline
<r<—Polygon
<—Rectangle

£ <—Arc
<—Circle
~~<—Spline
<<—Ellipse

“2<—Ellipse Arc
e&)<—Insert Block (Insert flyout)
h<—Make Block

- «—Point
<—Hatch
E1<—Region

A <—NMultiline Text
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The Insert flyout/toolbar
(&3]

rgl<—Insert Block

(l«—External Reference
“##<—|mage
EP<—Import

m#<—OLE Object

The Modify toolbar
=
.&<—Frase
“3<—Copy Object
As<—Mirror
d<«— Offset
BE<—Array
<<—NMove
O<«—Rotate
Ll«—Scale
L<«—Stretch
~ <—Lengthen
7<—Trim
~/<—Extend
Cl<—Break at Point
CI<«—Break
i~ <—Chamfer
i~ <—Fillet
#'<—Explode
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The 3D Orbit toolbar

3D Adjust Clip Planes
3D Pan 3D Swivel | Back Clip On/Off

3D Orbit Preset Views

S?Cif%(?ﬂ?%?ﬁgﬁﬂhp v =
| [
3D Zoom ‘ Front Clip On/Off

3D Adjust Distance
3D Continuous Orbit

new \  The CAD Standards toolbar

Feature

Configure Standards
Check Standards
Layer Translate
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The Dimension toolbar

Linear Dimension
Ordinate Dimension
Diameter Dimension
Quick Dimension ~ Dimension Edit
Continue Dimension Dimension Style
Tolerance Dimension Update

<]
®®Q|WFFH”||‘;$(?|,.’é_‘.|‘,.%rﬁ|”5tandard ij:’l

|
Dimension Text Edit

Dimension

= Ry 1pd

Center Mark Dimension Style Control

Quick Leader

Baseline Dimension

Angular Dimension

Radius Dimension

Aligned Dimension

The Layouts toolbar

L l«—New Layout
Ed<—Layout from Template
Hi4—Page Setup
EE<—NDisplay Viewports Dialog
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The Modify Il toolbar

=]

Eh<—Draworder

i<——Edit Hatch

_C<—Edit Polyline

#u<—Edit Spline

#<—Edit Multiline

Ef<«—Edit Attribute
F#<—Block Attribute Manager
& <—Synchronize Attributes
sb<—Attribute Extract

The Refedit toolbar

Add Objects to Working Set

Edit Block or Xref Discard Changes to Reference

[ [
Xref Name Save Back Changes to Reference

Remove Objects from Working Set
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The Reference toolbar

=]

(Al<—External Reference
[M<—External Reference Attach
[Er<—External Reference Clip
ET«—External Reference Bind
[Bl<—External Reference Clip Frame

“2<—Image
FR<—Image Attach
<—Image Clip

#8<—Image Adjust
“&<—Image Quality
“Z#<—Image Transparency
E=<—Image Frame

The Render toolbar

%—Hide
s&@<—Render

1 <—Scenes
Fu<—Lights
@<—Materials
%&l<—Materials Library
#<—Mapping

w=<—Background
~<—Fog
+F<—Landscape New
#<+—Landscape Edit
-Zl—Landscape Library
@—Render Preferences
{8 «—Statistics




The Shade toolbar

Ex
e
@64-
i«

]
(i«
i<
Q<

—2D Wireframe

—3D Wireframe

—Hidden

—Flat Shaded

—Gouraud Shaded

—Flat Shaded, Edges On
—Gouraud Shaded, Edges On

The Solids toolbar

(=]
(P
e
Fl<
i<
e
&
[T«
=
bt
A<
i
i
i
[G]«

—Box
—Sphere
—Cylinder
—Cone
—Wedge
—Torus
—Extrude
—Revolve
—Slice
—Section
—Interfere
—Setup Drawing
— Setup View
— Setup Profile

Appendix D 0 AutoCAD 2002 Menus and Toolbars (C[D-47



CD-48 Appendixes

The Solids Editing toolbar

]

(m<—~Union
I<—Subtract
04— Intersect

<«—Extrude Faces
&<—Move Faces
[@<—Offset Faces
#l<——Delete Faces
& <—Rotate Faces
¥ «—Taper Faces
Bl<—Copy Faces
:@+—Color Faces
ft9<—Copy Edges

1 T+—Color Edges

El<— Imprint

#P<—~Clean
il <— Separate
@l<—Shell

LI<—Check
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The Surfaces toolbar

(s3]
Z<—2D Solid
ﬁ*—SD Face
EP<—Box
By<—Wedge
dd—Pyramid
&<—Cone
&i<— Sphere
&<—Dome
tzi<r—Dish
ga<—Torus
[><r—Edge
4%<—3D Mesh
&Fa<—Revolved Surface
5Z<—Tabulated Surface
Ex<—Ruled Surface
fl«r—Edge Surface

new '\ The Text toolbar

Feature

[E5]
A <—Multiline Text

Al«<—Single Line Text

A?<—Edit Text

@:<—Find and Replace

& <—Text Style

&l<—Scale Text

A <— Justify Text

E=<—Convert Distances Between Spaces
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The UCS Il toolbar

Display UCS Dialog

Preset and Orthographic

12 1# [ @wold ¥ =l
X

Move UCS Origin

The Viewports toolbar

Display Viewports Dialog
Polygonal Viewport

Clip Existing Viewport

]|
ER O &1 & =k ||ScaletofitT vl

Viewport Scale Control

Convert Object to Viewport

Single Viewport

The Web toolbar

<«<—Go Back
=»«<—Go Forward
&<— Stop Navigation
&A<—Browse the Web
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